Forum

Windows 7...

[+] Twoje konto

Subskrybuj kanał najnowszych wypowiedzi w tym temacie

Wątek Forum > Porady > Oprogramowanie, systemy operacyjne > Windows 7...

Ani nie startuje ani nie instaluje...
Idź do strony:1
Ocena: (Ocen: 0)
Wypowiedzi 1 - 9 z 9
 Zarejestrowany, zwieszony AlvinR Mężczyzna Kopiuj nick (87.206.106.*) |  
Wypowiedź dodana: 15 lipca 2014, 16:09:26
« Opcje

Problem z gatunku paranormalnych.

W pewnym momencie komp zaczął się bootować w czasie liczonym w minutach - tak mniej więcej 15 - 20 minut.
Sądząc, że coś się pokrzaczyło z systemem odpaliłem płytkę instalacyjną (legal pobrany z serwerów MS w ramach abonamentu Technet) i tu mała zagwozdka - po załadowaniu plików pojawia się blue [nie mylić z blue screenem ;-) ] ekran instalatora z tekstem "Instalator rozpoczyna pracę..." i tak sobie wisi dowolnie długi czas... - dzieje się to przed wskazaniem lokalizacji (dysku) do zainstalowania lub naprawy systemu.
Żeby było ciekawiej, wszelkie systemy LIVE odpalane z płyty hulają bez problemu....

Any ideas...?

Komp:
MOBO - ASUS M5A99XEVO
PROC - PHAENOM-II 970
RAM - 16 GB [4 X 4 GB]
HDD - F1 320 GB + 5 INNYCH
SYS - Windows 7 ultimate 64 PL SP 1

 Gość REKLAMA Kopiuj nick (*->*)
Wypowiedź dodana: 15 lipca 2014, 16:09:27

AvatarAdministrator Dżyszla Mężczyzna Kopiuj nick (176.102.83.*) |  
Wypowiedź dodana: 18 lipca 2014, 22:38:45 | Wypowiedź edytowana Ostatnio edytowana: 18 lipca 2014, 22:39:27 po raz 1-wszy przez: Dżyszla
« Opcje

sprawdź, czy nie wyłączyło się DMA do dysku.

*** Dodano o 22:39:27: *** (Autoscalanie)

W zainstalowanym systemie - najlepiej usuń z menedżera urządzeń kontrolery dysku.


mgr inż. Dżyszla

Nie odpisuję na problemy zgłaszane na e-mail lub PW!

 Zarejestrowany, zwieszony AlvinR Mężczyzna Kopiuj nick (87.206.106.*) |  
Wypowiedź dodana: 20 lipca 2014, 18:08:59
« Opcje

To by się dało zrobić gdyby system był uprzejmy w końcu się podnieść.
Niestety, jedynym ratunkiem było podłączenie dysku do drugiego kompa i z poziomu jego systemu sformatowanie 100 MB partycji systemowej (bez litery dysku) zakładanej podczas instalacji systemu na HDD 0 przed "C:"
Po tym "drobnym" zabiegu system dało się ponownie zainstalować.

 Zarejestrowany, zwieszony AlvinR Mężczyzna Kopiuj nick (87.206.106.*) |  
Wypowiedź dodana: 30 lipca 2014, 15:05:02
« Opcje

Siem dzieje.
Celowo napisałem z ortem gdyż tego dotyczy problem
Od wczoraj, nie wiadomo dlaczego, przestał mi funkcjonować skrót klawiaturowy [Prawy ALT + E] do wpisywanie litery "Ę" obojętne małej czy dużej. (Ę jest wpisana za pośrednictwem tablicy znaków)
Zamiast działania domyślnego, czy;li wpisania Ę pozornie nie dzieje się nic natomiast kolejne naciśnięcie dowolnego klawisza powoduje aktywacje Menu Start a potem kolejno jakichś podmenu...

Jakieś pomysły?

Gdzie do diabła mozna w systemie zmienić - ustawić domyślne skróty klawiaturowe?

AvatarAdministrator Dżyszla Mężczyzna Kopiuj nick (176.102.83.*) |  
Wypowiedź dodana: 30 lipca 2014, 19:00:02
« Opcje

W zasadzie nigdy nie było i nie ma takiej funkcji. Skróty mogą być porozmieszczane zarówno w programach jak i przypisane do skrótów systemowych (lnk). Osobną kwestią są ustawienia klawiatury.

Proponuję na początek sprawdzić, czy nie ma zainstalowanego innego układu klawiatury (najpewniej, jeśli można, zostawić tylko natywną - polski programisty). Jak nie da rezultatów to szukałbym po programach.


mgr inż. Dżyszla

Nie odpisuję na problemy zgłaszane na e-mail lub PW!

 Zarejestrowany, zwieszony AlvinR Mężczyzna Kopiuj nick (87.206.106.*) |  
Wypowiedź dodana: 30 lipca 2014, 23:44:52
« Opcje

Pierwszą rzeczą jaka robie po postawieniu systemu jest usuniecie układów klawiatury innych niż "polska programisty" tak, że nie może być mowy o zmianie układu czy to na (214) czy na US
Czy skróty są gdzieś (gdzie?) zapisywane w rejestrze?

AvatarAdministrator Dżyszla Mężczyzna Kopiuj nick (176.102.83.*) |  
Wypowiedź dodana: 31 lipca 2014, 20:34:54
« Opcje

Skróty są na linkach (plikach lnk w Menu Start, na pulpicie, w pasku szybkiego uruchamiania itp miejscach) lub mogą być łapane przez absolutnie dowolne programy.

Test - uruchom w trybie awaryjnym. Jeśli będzie działać - masz 70% wskazania na jakiś program w tle.


mgr inż. Dżyszla

Nie odpisuję na problemy zgłaszane na e-mail lub PW!

 Zarejestrowany, zwieszony AlvinR Mężczyzna Kopiuj nick (91.231.244.*) |  
Wypowiedź dodana: 9 listopada 2014, 17:40:24
« Opcje

I znów "śmieszna" sytuacja z Win'7 Ultimate 32 bit.
Pamięć RAM.
W lapku obsadzone sa oba gniazda czyli 2 x 2 GB
BIOS - widzi 4 GB
CPU-Z - widzi z poziomu Windows 4 GB
System - widzi i korzysta tylko z 2 GB niezależnie od tego który moduł oraz w którym gnieździe obsadzę.
Wniosek - oba moduły są OK oraz oba gniazda również są OK...
Jakieś pomysły co do przyczyn oraz sposobów PRZYWRÓCENIA systemowi dostępu do pełnej pamięci?

AvatarAdministrator Dżyszla Mężczyzna Kopiuj nick (176.102.83.*) |  
Wypowiedź dodana: 13 listopada 2014, 20:10:35 | Wypowiedź edytowana Ostatnio edytowana: 13 listopada 2014, 20:14:47 po raz 1-wszy przez: Dżyszla
« Opcje

32-bit nigdy nie obsłuży 4GB pamięci. Owszem, sprzętowo można raportować tyle, ale obsługa będzie uwarunkowana pewnymi czynnikami i w specyficznych przypadkach może nawet wynieść 2GB. Tutaj jest wyjaśnienie dostępnych dla aplikacji obszarów.

Natomiast sam system dzieli te 4GB jeszcze dla video oraz inne elementy systemu.


mgr inż. Dżyszla

Nie odpisuję na problemy zgłaszane na e-mail lub PW!

 
Idź do strony:1

[+] Pokaż/odśwież listę czytających i monitorujących ten wątek

Podobne tematy:
Tytuł wątkuDziałWypowiedziWyświetleńOcenaOstatnia wypowiedź
RozwiązaneWątek zamkniętypomocy plyta glowna
Wszytko chodzi, lecz nie startuje system - czerwona dioda cały czas się świeci
Porady / Sprzęt11198 22.12.2007 14:19:05
WątekKłopot z autmatycznymi aktualizacjami
Nie instalują się poprawki przez automatyczne aktualizacje w Windows
Porady / Oprogramowanie, systemy operacyjne211 262 19.09.2009 18:37:26
WątekSilverlight 5 i brak akceleracji sprzętowej na Windows XP
Silverlight 5 - wyłączone przyspieszenie sprzętowe - "Co najmniej jedna z powyższych opcji może być wyłączona, ponieważ administrator ustawił i zablokował tę preferencje dla tego konta lub platforma klienta nie obsługuje tej funkcji."
Porady / Oprogramowanie, systemy operacyjne11 090 31.01.2012 19:07:16
WątekSterowniki do dźwięku dla Windows Vista/7
Problem z wykorzystaniem pełnych mozliwości karty dźwiękowej w systemach Windows Vista i Windows 7
Porady / Oprogramowanie, systemy operacyjne8537 3.11.2009 14:47:34
Wątekmgr inż. Dżyszla już nie tylko nazwą własną
Komentarze do newsa mgr inż. Dżyszla już nie tylko nazwą własną
Komentarze / Nowości18477 16.07.2008 08:54:40

Nowa wypowiedź

Nowa wypowiedź
Nie jesteś zalogowany; będziesz traktowany jako gość!
Zaloguj Zaloguj
Nick (gość): | Przepisz ten kod [?]: 9fe0b:
Tekst:

 
* Wysyłając formularz wyrażasz zgodę na przetwarzanie przekazanych danych w zakresie wskazanym w Regulaminie

Subskrybuj kanał najnowszych wypowiedzi w tym temacie


Chcesz mieć też takie forum na swojej stronie? Napisz!

Strona istnieje od 25.01.2001
Ta strona używa plików Cookie.
Korzystając z niej wyrażasz zgodę na przetwarzanie danych a zakresie podanym w Polityce Prywatności.
Helion.pl  
archive To tylko kopia strony wykonana przez robota internetowego! Aby wyświetlić aktualną zawartość przejdź do strony.

Optymalizowane dla przeglądarki Firefox
© Copyright 2001-2018 Dawid Najgiebauer. Wszelkie prawa zastrzeżone.
Ostatnia aktualizacja podstrony: 15.07.2018 16:27
Wszystkie czasy dla strefy czasowej: Europe/Warsaw