Forum

Komp się włącza, lecz pozostaje czarny obraz

[+] Twoje konto

Subskrybuj kanał najnowszych wypowiedzi w tym temacie

Wątek Forum > Porady > Sprzęt > Komp się włącza, lecz pozostaje czarny obraz

Idź do strony:1
Ocena: (Ocen: 0)
Wypowiedzi 1 - 4 z 4
 Gość silicius Kopiuj nick (89.151.30.*)
Wypowiedź dodana: 13 czerwca 2007, 00:41:49 | Wypowiedź edytowana Ostatnio edytowana: 13 czerwca 2007, 09:23:43 po raz 1-wszy przez: Dżyszla
« Opcje

Moderowane przez Dżyszla :

Wątek przeniesiony


Może ktoś mi powiedzieć, w czym tkwi problem ??

Problem jest dość dziwny i takiz jakim nie miałem do czynienia i chyba mało kto coś takiego widział...
Mianowicie .:

Komp po włączeniu listwy zasilającej - sam się włącza...
Niby nic...
Poza tym, że rpacują wentylatorki od płyty głownej,procesora i karty graaficznej - nie ma żadnych oznak, że komp jest włączony- nie pojawia się obraz na monitorze, bios nie piszczy gdy się go włączy bez ramu czy karty graf, nie pokazuje się nic na ekranie...
Reset biosa nic nie dał...
Wymiana zasilacza w niczym nie pomogła...

Po za tym, że się kręca wiatraczki - nic więcej się nie dzieje...

Płyta główna to MSI K8N NEO3
Karta graficzna - ATI radeon x700xt na PCI-e

Komp wcześniej też się tak zachowywał, ale włączał się za 2-3 razem...
Karta nie dawała żadnych oznak, że cos z nia nie tak...

Ktoś ma jakis pomysł ??

Kondensatory nie "wyskoczyły" z płyty głownej, power nie jest wciśnięty, żadne kable się nie stykają, myślałem, że czysczenie kompa coś da wiec zdjąłem wszystko co możliwe i wydmuchałem sprężonym powietrzem, po czym złożyłem do kupy, bios nie daje nawet sygnałów o braku poszczególnych elementów... :(

z góry dzieki za pomoc

 Gość REKLAMA Kopiuj nick (*->*)
Wypowiedź dodana: 13 czerwca 2007, 00:41:50

AvatarAdministrator Dżyszla Mężczyzna Kopiuj nick (83.15.146.*) |  
Wypowiedź dodana: 13 czerwca 2007, 09:23:23 | Wypowiedź edytowana Ostatnio edytowana: 13 czerwca 2007, 09:31:11 po raz 1-wszy przez: Dżyszla
« Opcje

Podobne objawy do CIH'a, choć wtedy nigdy by nie zastartował... Jak resetowałeś CMOS? Proponuję poprzez wyciągnięcie baterii na dłuższy czas. Jeśli uda Ci się wystartować go jeszcze - spróbuj wgrać na nowo BIOS. Rozumiem, że jak już zastartuje, to pracuje bezproblemowo?

Co do samego natychmiastowego włączania - może to być ustawienie BIOSu, a może to też być problem z wyłącznikiem - odłącz kabel od płyty głównej od wyłącznika na obudowie. To samo z resetem.

Jest jeszcze opcja taka, że CPU poszedł albo pamięć RAM. Jeśli masz inne komponenty (lub obecnie więcej niż 1 kość) spróbuj podmienić je.


mgr inż. Dżyszla

Nie odpisuję na problemy zgłaszane na e-mail lub PW!

Także dzięki firmie Netlook.pl możesz za darmo korzystać z tej strony!

 Gość nikt Kopiuj nick (89.151.30.*)
Wypowiedź dodana: 13 czerwca 2007, 15:57:56
« Opcje

""Proponuję poprzez wyciągnięcie baterii na dłuższy czas. Jeśli uda Ci się wystartować go jeszcze - spróbuj wgrać na nowo BIOS. Rozumiem, że jak już zastartuje, to pracuje bezproblemowo?""

Bateria była wyjmowana na ok godzine...
Komp w ogóle nie rusza, czy to z jedną pamięcią ram, czy z dwiema, z karta graf, czy też bez - zero jakiegokolwiek pikniecia.. cały czas czarny ekran i gdyby nie praca wentylatorów to nikt by nie wiedział, że w ogole komp pracuje..

power i reset były odpinane , nic nie pomogło...
Kilkukrotne wyłączenie i włączenie listwy powoduje, że komp włączy się dopiero po wciśnięciu powera...

Dzisiaj idzie do serwisu... a ja w niepamiec...

Dziekuje za pomoc...

AvatarAdministrator Dżyszla Mężczyzna Kopiuj nick (83.15.146.*) |  
Wypowiedź dodana: 13 czerwca 2007, 16:53:32
« Opcje

być może jednak procesor poszedł... albo sam BIOS (i tu resetowanie CMOSu nie pomoże).


mgr inż. Dżyszla

Nie odpisuję na problemy zgłaszane na e-mail lub PW!

Także dzięki firmie Netlook.pl możesz za darmo korzystać z tej strony!

 
Idź do strony:1

[+] Pokaż/odśwież listę czytających i monitorujących ten wątek

Podobne tematy:
Tytuł wątkuDziałWypowiedziWyświetleńOcenaOstatnia wypowiedź
RozwiązaneWątek zamkniętypomocy plyta glowna
Wszytko chodzi, lecz nie startuje system - czerwona dioda cały czas się świeci
Porady / Sprzęt11197 22.12.2007 14:19:05
Ważne!WątekPropozycja ankiet
Chciałbyś, aby w ankiecie znalazło się jakieś pytanie - podziel się nim!
Opinia o stronie oraz propozycje21 400 24.01.2008 14:35:25
WątekWiecznie psujące się dyski w komputerze
Ciągle pojawiające się realokowane sektory na kolejnych HDD w tym samym komputerze
Porady / Sprzęt12244 15.01.2011 10:43:51
WątekCzy Francja powinna wywiązać się z umowy i przekazać wybudowane...
Komentarze do ankiety "Czy Francja powinna wywyązać się z umowy (...)"
Komentarze / Ankiety177 2.01.2015 15:22:49
Wątek zamkniętyPost się nie ujawniłBłędy na stronie7197 6.07.2007 10:52:20

Nowa wypowiedź

Nowa wypowiedź
Nie jesteś zalogowany; będziesz traktowany jako gość!
Zaloguj Zaloguj
Nick (gość): | Przepisz ten kod [?]: 7bfac:
Tekst:

 
* Wysyłając formularz wyrażasz zgodę na przetwarzanie przekazanych danych w zakresie wskazanym w Regulaminie

Subskrybuj kanał najnowszych wypowiedzi w tym temacie


Chcesz mieć też takie forum na swojej stronie? Napisz!

Strona istnieje od 25.01.2001
Ta strona używa plików Cookie.
Korzystając z niej wyrażasz zgodę na przetwarzanie danych a zakresie podanym w Polityce Prywatności.
Helion.pl  
archive To tylko kopia strony wykonana przez robota internetowego! Aby wyświetlić aktualną zawartość przejdź do strony.

Optymalizowane dla przeglądarki Firefox
© Copyright 2001-2018 Dawid Najgiebauer. Wszelkie prawa zastrzeżone.
Ostatnia aktualizacja podstrony: 15.07.2018 16:27
Wszystkie czasy dla strefy czasowej: Europe/Warsaw